Systemrequirements

Minimal:
  • Apache / ISS with PHP 4.3.1
  • MySQL Server with 3.2 / 4.x
  • FTP program
  • Installed GD-Lib with GD-Version 1.6
Recommended:
  • Apache / ISS with PHP 5 [PHP 5.2.x]
  • MySQL Server with MySQL 5 [5.0.45]
  • phpMyAdmin or any administration software for MySQL [only for Backups]
  • Installed GD-Lib with GD-Version >2.0 [2.0.35]
Recommended Software:
  • Filezilla for uploading the website
  • Mozilla Firefox (0.7 or higher)
Needed dates for installation:
  • FTP login-dates (username and password)
  • MySQL dates